PHP 5.6 end of life. Support and protect your projects!

Photo by Zend's Blog

What has happened after 31st of December 2018? Can we still maintain the PHP 5 codebase? What about bug fixes and security patches?
More and more tools like Zend Server or Zend Framework are going to only support PHP 7.1 and onwards. To find out how to swap and until when the new version will be maintained, check out this article.


"Community support for PHP 5.6 ends on December 31, 2018. Ensure your applications continue to run in a secure, compliant, and supported environment. The post appeared first on . ..."

Read more on the site

View Article

More info
#22nd in TOP Web Design articles
Level N/A

Author

Added by: Tims
Report article